WordPress & HTTPS is now a MUST

WordPress websites will be required to have HTTPS by the end of the year. This is going to mean that certain WordPress featured will be restricted to users with HTTPS on their Hosts. API Authentication being one of the features that would benefit from SSL security

Shortcodes Ultimate WordPress & Documents

  Shortcodes Ultimate   for  WordPress     Fix it Fast…Documents & WordPress   Dehn E. Merrill WordPress Developer Just as a computer user, you’ve come across the need for some way to view pdf documents. That issue has been dealt with for the most...

Better READ MORE button in WordPress & Divi

Read More Text to Button in Divi & WordPress Just wanted to put a quick few words out to cover the “read more” text that comes built-in to the Divi Theme and many others in WordPress. A simple text-based link is great in many places, but here...

TinyMCE Visual Editor not working in WordPress?

After quite a few searches, for what it turned out were the wrong questions, I found the solution. Wanted to share it out there for others as this issue has a way of hiding itself due to the nature of how it came about.
Scenario played out this way…client called and had lost their ability to use the TinyMCE Visual Editor in Blog Posts, as well as, the text editor was displaying white text…..so even that was unusable.
We use Divi by Elegant Themes a lot, and the Divi Page Builder was also affected by this issue.

1 of 7123...»

Pin It on Pinterest